Intermittent Crypto Transfer Failures

Incident Report for Bakkt

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 07:16 EDT

Monitoring

We are currently experiencing delays with coin deposits and intermittent withdrawal errors due to an incident with our third-party KYT screening vendor. We are monitoring the vendor's resolution efforts.
Posted Sep 30, 2025 - 06:48 EDT
This incident affected: Bakkt Crypto Trading (Coin Deposits, Coin Withdrawals).