Fiat Platform instability

Incident Report for Bakkt

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 04:26 EDT

Monitoring

We're happy to report that all services are now fully operational. The intermittent platform instability, which was caused by an outage with our global cloud vendor, has been resolved. We appreciate your patience and understanding during this time.
Posted Jun 12, 2025 - 15:40 EDT

Investigating

We're currently experiencing intermittent platform instability. This appears to be related to an ongoing outage with a global SaaS vendor we utilize
Posted Jun 12, 2025 - 14:33 EDT
This incident affected: Bakkt Fiat (Bank Account Linking, FIAT ACH, FIAT Wires).