Delays in Crypto Transfers

Incident Report for Bakkt

Resolved

This incident is now resolved. You should see transfers processing as normal.
Posted Feb 23, 2026 - 16:05 EST

Investigating

Hi All - We are currently experiencing delays in processing coin transfers. Transfers may take longer than usual to complete. All pending transactions are queued and will be processed automatically once stability is restored.
Posted Feb 23, 2026 - 15:33 EST
This incident affected: Bakkt Crypto Trading (Coin Deposits, Coin Withdrawals).