Fiat - Event processing delays

Incident Report for Bakkt

Resolved

The backlog of events has been processed and incoming events are being processed as expected.
Posted Nov 29, 2024 - 21:39 EST

Investigating

We currently investigating an issue in our FIAT system and its processing of events.
Posted Nov 29, 2024 - 19:40 EST
This incident affected: Bakkt Fiat (Bank Account Linking, FIAT ACH, FIAT Wires).