Fiat - High error rate

Incident Report for Bakkt

Resolved

This incident has been resolved.
Posted Dec 05, 2024 - 18:11 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2024 - 17:10 EST

Investigating

Hi All - we are seeing a high error rate of API calls to the FIAT system .
Posted Dec 05, 2024 - 16:26 EST
This incident affected: Bakkt Fiat (Bank Account Linking, FIAT ACH, FIAT Wires).