Crypto Transfers Delays Due to Third-Party Cloudflare Outage

Incident Report for Bakkt

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 04:24 EST

Identified

Cloudflare is having some global issues right now, so users might notice instability across our platform when submitting coin transfers. We’re keeping an eye on things and we will share updates as we get them.
Posted Dec 05, 2025 - 04:18 EST
This incident affected: Bakkt Crypto Trading (Coin Deposits, Coin Withdrawals).