Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 03, 2024 - 02:00 EDT
Scheduled
Hello everyone,
We will be conducting trading platform maintenance during a period of low trading activity in the early morning hours in the US.
Maintenance Window:
Start: 2:00 AM ET End: 3:00 AM ET
During this time, please be aware of the following:
1. All resting orders in the system will be temporarily inactive at the beginning of the maintenance window, as market data will be disabled. Orders will be non-marketable until the maintenance is complete. Once market data resumes, you will be able to place orders as usual.
2. You may experience FIX session restarts, and some API calls may time out.
3. Any new orders submitted during this period will not be executed and will be rejected until market data resumes.
4. Fiat related functions will not be impacted during this time.
Thank you for your understanding.
Posted Aug 28, 2024 - 11:14 EDT
This scheduled maintenance affected: Bakkt Crypto Trading (Account Opening, Batch Allocations, Gift Allocations, Coin Deposits, Coin Withdrawals, Order Entry - API, Order Entry - FIX, Market Data).