ERC-20 Coin Withdrawals - Fee estimates

Incident Report for Bakkt

Resolved

Our upstream vendor has applied a fix and ERC-20 fee estimates are being processed as expected.
Posted Aug 13, 2024 - 06:42 EDT

Identified

We are seeing increased error rates for fee estimates on ERC-20 tokens, the root of the issue is with an upstream vendor who are currently investigating.

Non ERC-20 tokens are not impacted.
Posted Aug 13, 2024 - 03:39 EDT
This incident affected: Bakkt Crypto Trading (Coin Withdrawals).