Bakkt Fiat Trade Settlement Delays

Incident Report for Bakkt

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 10:29 EDT

Investigating

We are experiencing delays with fiat settlements for crypto trades. Our team is actively investigating the root cause and working to resolve the issue as quickly as possible.
Posted Aug 29, 2025 - 09:14 EDT
This incident affected: Bakkt Crypto Trading (Batch Allocations, EOD Files, Order Entry - API, Order Entry - FIX).